G 320 (463230) perte de puissance

Tous les sujets concernant les 4x4 Mercedes et dérivés

Modérateurs : macfun, Nico

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » sam. oct. 08, 2016 10:13 am

Bonjour a tous
Bon je cherche toujours. Le problème reste le meme.
Démarrage OK
Et après la monté en temperature perte de puissance en roulant, pendant 1 à 2 mn puis retour de la puissance.
Le problème disparaît.
Si je m'arrête le problème recommence, puis disparaît.

J'ai remplacé le débitmètre d'air.
Jai remplacé les coudes et les tuyauteries plastique.
J'ai contrôlé la resistance de la sonde de temperature. OK
Je me suis aperçut que le faisceau étais un peut cuit au niveau des bobines.
J'ai commandé les prises et je vais refaire cette partie du faisceau.
Apres il n'y a plus que le diag...

Quel influence a la sonde de temperature d'eau sur le système Motronic ??
Le G passe quand les autres trepassent

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » dim. oct. 09, 2016 9:20 am

Bonjour
J'ai changé le débitmètre d'air, le problème est toujours là !
Demain opération remise en état du faisceau électrique.
Pour info chez MB le faisceau moteur 931 € HT
Je vais commencer par refaire la partie qui chauffe le plus au niveau du moteur (alim bobine)
Les fils sont complètement cuits.

Cordialement
Le G passe quand les autres trepassent

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » jeu. oct. 13, 2016 6:03 am

Bonjour
Bon j'ai sûrement trouvé le problème.
J'ai changé les alims des bobines, et regardé par la même occasion le reste du faisceau.
Les fils de connexion sur le capteur "régulateur d'arbre a came" était complètement désagrégé et en sûrement en cours circuit de temps en temps.
Ce qui explique sûrement le problème. Les fils étant en contact les infos de l'arbre à came revenaient au calculateur de façon perturbé.
Donc démarrage à froid sans problème sur le mode "démarrage à froid"
C'est après, comme l'aiment "régulateur d'arbre a came" ne détecte plus la rotation, le calculateur se mets en mode défaut.
Après essais il a la pêche, les montées en régime sont franches.
Je l'ai arrêté à chaud plusieurs fois, et plus de problème au redémarrage et mode "marche normale".

Après 20 ans
Le faisceau est vraiment cuit, il faut que je le remplace.
D'après Mercedes c'est la maladie sur les véhicules de ces âges-là.

Cordialement à tous ceux que j'ai pu aider ou informer
Le G passe quand les autres trepassent

Avatar de l’utilisateur
macfun
Administrateur
Messages : 6052
Inscription : mer. juin 25, 2008 7:18 pm
Localisation : Brabant Wallon (Belgique)

Re: G 320 (463230) perte de puissance

Message par macfun » jeu. oct. 13, 2016 6:42 am

Merci beaucoup pour le retour d'info.
Avedc l'âge que prennent nos tanks, ce genre de problème inhabituel et difficile à diagnostiquer peut effectivement apparaître, et quand c'est caché dans le faisceau, c'est épouvantable !!!
460.232 280GE court 1987 BV5 Swampers Q78 BL 4cm 2 treuils Koni HT ponts 6.17 bien amoché …
463.227 300GE court 1990 BVA 285/75R16 BFG Mud jantes ORC ou jantes Astaroth 18" selon l'humeur
460.218 230GE débâché 1983 zombie

Avatar de l’utilisateur
Merco330GE
Messages : 1316
Inscription : mer. déc. 17, 2014 9:28 pm
Localisation : Auch / Rando Hard du Gers

Re: G 320 (463230) perte de puissance

Message par Merco330GE » jeu. oct. 13, 2016 4:23 pm

Olivier a écrit : Après 20 ans
Le faisceau est vraiment cuit, il faut que je le remplace.
D'après Mercedes c'est la maladie sur les véhicules de ces âges-là.

Cordialement à tous ceux que j'ai pu aider ou informer
c'est classiques aussi sur les plates...... d'après Mercedes le bloc moteur chaufferait trop ce qui dégrade et grille le faisceau......
230GE court W460 BV5 ponts 4.89 de 83 type 460238
300GE court W463 BV5 ponts 4.85 de 91 type 463227
Proto 300GE court W463 BV5 swap 3.6l BRABUS pont 6.17
Mercedes G un jour, Mercedes G toujours
https://www.youtube.com/channel/UCP7sTc ... WfCLBLHfFg

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » sam. avr. 29, 2017 12:09 pm

Bonjour a tous
Depuis octobre 2016 je le disais.
"Le faisceau est vraiment cuit, il faut que je le remplace".
Donc voila c'est fait, avec remise en état du système d'acceleration et échange des joints d'injecteurs.
Temps de travail 8 heures
Prix : 732€ pour le faisceau et 150€ de pieces en plus.
Il n'y a pas besoin de repérer les prises elles ne sont pas interchangeables, et la longueur des fils fait qu'il y a qu'un seul montage possible.
Ce n'est pas très compliqué. Le plus problématique, c'est le serrage des vis de la tubulure d'admission. 25Nm
Il faut l'outillage qui va bien. Douille torx femelle avec carré en 3/8 et rallonge 3/8.

Et effectivement tous les isolants de fils sont coupés ou presque a beaucoup d'endroit.

Cordialement :D
Le G passe quand les autres trepassent

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » mer. mai 16, 2018 5:07 pm

Bonjour a tous
je reprends la discussion.
Apres de nombreuses recherches, essais et échange de pieces le problème étais toujours la.
Jusqu'à il y a 2 mois, contrôle technique, et la refus au contrôle O ² trop haut.
Donc le problème doit se situer au niveau de la sonde Lambda…
Et au démontage de la prise de raccordement de la sonde, les fiches étaient pleine de vert de gris, donc la connexion pas bonne, et voila.
Apres nettoyage cela va beaucoup mieux. il ronronne comme un chat.
Mais bon le G est de 1976 avec 280000 km, je vais changé la sonde lambda, et en meme temps le pot catalytique.
Ca va me couter un bras je le sent... snif.
Apres de nombreuse recherche sur le net, la meilleurs solution est un echange standard chez MB.
Quelqu'un a une idee ??
Cordialement.
Le G passe quand les autres trepassent

Avatar de l’utilisateur
wehrwolf
Messages : 2302
Inscription : lun. avr. 05, 2010 7:33 am

Re: G 320 (463230) perte de puissance

Message par wehrwolf » mer. mai 16, 2018 6:20 pm

Tu veux sans doute dire le G est de 96 ;)

Pour le pot catalytique, il y a des boites specialisees qui demontent, ouvrent le pot, passent l' element catalytique au four et remnte le tout.... coute je pense 300 Euro ... renseigne toi ;)
A+
W463.331 300TD et W461.401 250GD et W460 280GE Puch

Invincibile et Recti

Avatar de l’utilisateur
macfun
Administrateur
Messages : 6052
Inscription : mer. juin 25, 2008 7:18 pm
Localisation : Brabant Wallon (Belgique)

Re: G 320 (463230) perte de puissance

Message par macfun » mer. mai 16, 2018 6:25 pm

La sonde ne coute pas trop cher ... surtout en adaptable.
Pour le pot, regarde chez la marque IMASAF, j'y avais trouvé la ligne complète pour le 300GE (avant de la refaire moi-même).
De là à dire que le pot est catalytique, je l'ignore.
460.232 280GE court 1987 BV5 Swampers Q78 BL 4cm 2 treuils Koni HT ponts 6.17 bien amoché …
463.227 300GE court 1990 BVA 285/75R16 BFG Mud jantes ORC ou jantes Astaroth 18" selon l'humeur
460.218 230GE débâché 1983 zombie

Avatar de l’utilisateur
Merco330GE
Messages : 1316
Inscription : mer. déc. 17, 2014 9:28 pm
Localisation : Auch / Rando Hard du Gers

Re: G 320 (463230) perte de puissance

Message par Merco330GE » mer. mai 16, 2018 6:29 pm

le pot catalytique tu peux pas garder le même ou l'enlever ? Car c'est efficace entre 10 000 et 30 000 et après il ne sert plus à rien.
230GE court W460 BV5 ponts 4.89 de 83 type 460238
300GE court W463 BV5 ponts 4.85 de 91 type 463227
Proto 300GE court W463 BV5 swap 3.6l BRABUS pont 6.17
Mercedes G un jour, Mercedes G toujours
https://www.youtube.com/channel/UCP7sTc ... WfCLBLHfFg

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » jeu. mai 17, 2018 5:38 pm

Bonsoir
le problème, c'est qu'il est complètement rouillé, la rouille a soudé l'emmanchement sur les tubes sortie moteur.
Pour démonter la sonde, il faut que je démonte, le pot catalytique, mais comme tous est rouillé, il me faut aussi les deux tubes.
Bref tubes + catalyseur ca fait un peux chère chez MB.

Cordialement
Le G passe quand les autres trepassent

Olivier
Messages : 71
Inscription : sam. févr. 21, 2004 8:45 am
Localisation : Le Havre

Re: G 320 (463230) perte de puissance

Message par Olivier » ven. juil. 31, 2020 8:43 am

Bonjour a toutes et a tous

Suite de mes recherche sur mon problème de carburation.
il est refusé au contrôle pour pollution trop élevé. 10.51 ralenti & 10.55 accélère.
Les dernières investigation fon ressortir que la sonde lambda avait sa prise connecté sens pour sens.
La résistance au signal et le signal a la résistance.
Il fonctionne mieux.
Donc repassage et la il y a 8.2 & 9.5
Maintenant le problème,
Il a 24 ans et ne bouge pas beaucoup.
Je pense que le cata est a changé,
Pas de chance chez MB pas dispo, ni neuf ni échange (prix 1600€)
Pas dispo chez les vendeurs d'échappement.
La Reference MB: A4634901914
Quelqu'un aurait-il une idée ?
Fabrication sur mesure ? mais ou ? ou qui ?
Cordialement
Le G passe quand les autres trepassent

Avatar de l’utilisateur
macfun
Administrateur
Messages : 6052
Inscription : mer. juin 25, 2008 7:18 pm
Localisation : Brabant Wallon (Belgique)

Re: G 320 (463230) perte de puissance

Message par macfun » ven. juil. 31, 2020 11:54 am

Sur mesure en effet, ou regarde chez Amasaf, boite espagnole de mémoire.
460.232 280GE court 1987 BV5 Swampers Q78 BL 4cm 2 treuils Koni HT ponts 6.17 bien amoché …
463.227 300GE court 1990 BVA 285/75R16 BFG Mud jantes ORC ou jantes Astaroth 18" selon l'humeur
460.218 230GE débâché 1983 zombie

Avatar de l’utilisateur
BEN44
Messages : 250
Inscription : jeu. déc. 26, 2019 8:24 pm

Re: G 320 (463230) perte de puissance

Message par BEN44 » ven. juil. 31, 2020 7:20 pm

As tu fait un teste d'étanchéité du collecteur d'admission ?(pompe a fumée) (je pense a une prise d'air lié à la température ou (et)la pression...)

maclauriver
Messages : 199
Inscription : mar. sept. 06, 2016 11:56 am

Re: G 320 (463230) perte de puissance

Message par maclauriver » sam. août 01, 2020 9:01 am

Comme je bricole pas mal sur les jeep, il y a des cata Magnaflow, à des prix très abordable et en différent diamètre de tubulure d'entrée sortie.

En plus un Cata chez Jeep c'est abordable, ils sont très petits même pour les V8

Bon c'est pas du Mercedes, mais sa te fait une ligne d'échappement en ordre à prix abordable.

Juste une idée....

https://www.magnaflow.com/
Mercedes G 460....417ème de 1979 entièrement restauré à neuf
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 16 invités